remove dangerously out-of-date Linux/haveged info