Fix typos in recommended.tex
authorIgor Vuk <parcijala@gmail.com>
Sat, 26 Mar 2016 12:47:26 +0000 (13:47 +0100)
committerIgor Vuk <parcijala@gmail.com>
Sat, 26 Mar 2016 12:47:26 +0000 (13:47 +0100)
src/theory/cipher_suites/recommended.tex

index f6227c7..f2323a6 100644 (file)
@@ -55,7 +55,7 @@ This results in the OpenSSL string:
 \paragraph*{Compatibility:}
 
 At the time of this writing only Win 7 and Win 8.1 crypto stack,
 \paragraph*{Compatibility:}
 
 At the time of this writing only Win 7 and Win 8.1 crypto stack,
-OpenSSL $\ge$ 1.0.1e, Safari 6 / iOS 6.0.1 and Safar 7 / OS X 10.9
+OpenSSL $\ge$ 1.0.1e, Safari 6 / iOS 6.0.1 and Safari 7 / OS X 10.9
 are covered by that cipher string.
 
 % XXX author: (Adi) this depends on the chosing your own cipher chapter XXX
 are covered by that cipher string.
 
 % XXX author: (Adi) this depends on the chosing your own cipher chapter XXX
@@ -127,7 +127,7 @@ On the one hand there are mandatory and optional ciphers defined in a few RFCs,
 on the other hand there are clients and servers only implementing subsets of the 
 specification.
 
 on the other hand there are clients and servers only implementing subsets of the 
 specification.
 
-Straight forward, the authors wanted strong ciphers, forward secrecy
+Straightforwardly, the authors wanted strong ciphers, forward secrecy
 \footnote{\url{http://nmav.gnutls.org/2011/12/price-to-pay-for-perfect-forward.html}}
 and the best client compatibility possible while still ensuring a cipher string that can be
 used on legacy installations (e.g. OpenSSL 0.9.8). 
 \footnote{\url{http://nmav.gnutls.org/2011/12/price-to-pay-for-perfect-forward.html}}
 and the best client compatibility possible while still ensuring a cipher string that can be
 used on legacy installations (e.g. OpenSSL 0.9.8).