add new cyrus patch
authorWolfgang Breyha <wolfgang.breyha@univie.ac.at>
Sat, 16 Nov 2013 20:47:29 +0000 (21:47 +0100)
committerWolfgang Breyha <wolfgang.breyha@univie.ac.at>
Sat, 16 Nov 2013 20:47:29 +0000 (21:47 +0100)
src/practical_settings.tex

index 6e7ad70..0f6f6fc 100644 (file)
@@ -235,10 +235,11 @@ To support POP3S/IMAPS on ports 995/993 add
 \paragraph*{Limitations}\mbox{}\\
 
 cyrus-imapd currently (2.4.17, trunk) does not support elliptic curves. ECDHE will not work even if defined in your cipher list.
-A working patch to provide limited support exists (NID\_X9\_62\_prime256v1 only):
-\url{https://bugzilla.cyrusimap.org/show_bug.cgi?id=3822}\\
 
-Currently there is no way to prefer server ciphers.\\
+Currently there is no way to prefer server ciphers or to disable compression.\\
+
+There is a working patch for all three features:
+\url{https://bugzilla.cyrusimap.org/show_bug.cgi?id=3823}\\
 
 There is no way to prevent unencrypted connections on the STARTTLS ports. You can prevent usage of plaintext login by setting
 \begin{lstlisting}[breaklines]