syntax error on Lighty 1.4.33-1+nmu2 (Debian Sallie):
authorThomas Renard <cybaer42@web.de>
Tue, 31 Dec 2013 12:41:39 +0000 (13:41 +0100)
committerThomas Renard <cybaer42@web.de>
Tue, 31 Dec 2013 12:41:39 +0000 (13:41 +0100)
" instead of " for ssl.cipher-list

src/practical_settings/webserver.tex

index a173b6f..91719f2 100644 (file)
@@ -85,7 +85,7 @@ See appendix \ref{cha:tools}
     ssl.use-sslv3 = "disable"
     #ssl.use-compression obsolete >= 1.4.3.1
     ssl.pemfile = "/etc/lighttpd/server.pem"
-    ssl.cipher-list = '@@@CIPHERSTRINGB@@@'
+    ssl.cipher-list = "@@@CIPHERSTRINGB@@@"
     ssl.honor-cipher-order = "enable"
     setenv.add-response-header  = ( "Strict-Transport-Security" => "max-age=31536000")
   }