removed the supporting older clients as requested by Adi .
authorAaron Kaplan <aaron@lo-res.org>
Mon, 10 Nov 2014 19:44:18 +0000 (20:44 +0100)
committerAaron Kaplan <aaron@lo-res.org>
Mon, 10 Nov 2014 19:44:18 +0000 (20:44 +0100)
commit49ff744e0b9893d0b1d5db09024208b7ca9c2927
tree6eec375450aa21438944cbf8050e8656006040ac
parentffe6d63ef6e079c6a4c87b48d3a2bc3f048e286e
removed the supporting older clients as requested by Adi .
Why? Because the POODLE killed it ;-)
Older clients which do not support SNI can't speak TLSv1.0 and above.
We don't support SSLv3 anymore anyway.
src/practical_settings/webserver.tex